Задать вопрос
6 августа, 11:07

Даны три числа x y z. Является ли произведение x*y числом кратным z

+4
Ответы (1)
  1. 6 августа, 12:59
    0
    Если на Pascal, то вот:

    Program z1;

    var x, y, z:integer;

    begin

    Writeln ('Введите числа: ') ;

    Write ('x = ') ; read (x) ;

    Write ('y = ') ; read (y) ;

    Write ('z = ') ; read (z) ;

    if ((x*y) mod z=0) then Writeln ('Произведение x и y кратно z')

    else Writeln ('Произведение x и y не кратно z') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три числа x y z. Является ли произведение x*y числом кратным z ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: С клавиатуры вводится три числа. Определите является ли произведение этих чисел числом четным и кратным 4.
Ответы (1)
Ребят, помогите! написать программу: Является ли сумма цифр заданного 7-значного числа, стоящих в разрядах десятков тысяч, сотен и единиц (1 234 567) числом четным или кратным 7?
Ответы (1)
Является ли сумма цифр заданного 4-значного числа, стоящих в разрядах сотен и десятков (например, 4 567) числом, кратным 3 или 2?
Ответы (1)
Является ли сумма цифр заданного 7-значного числа, стоящих в разрядах миллионов, сотен и десятков (1 234 567) числом, кратным 3 или 9?
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)