Задать вопрос
5 июля, 11:54

Составить программу: С клавиатуры вводится три числа. Определите является ли произведение этих чисел числом четным и кратным 4.

+3
Ответы (1)
  1. 5 июля, 12:52
    0
    Var

    a, b, c: integer;

    begin

    readln (a, b, c) ;

    if (a * b * c mod 2 = 0) then writeln ('Произведение этих чисел является четным числом.')

    else writeln ('Произведение этих чисел не является четным числом.') ;

    if (a * b * c mod 4 = 0) then writeln ('Произведение этих чисел кратно 4.') else writeln ('Произведение этих чисел не кратно 4.')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу: С клавиатуры вводится три числа. Определите является ли произведение этих чисел числом четным и кратным 4. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
С клавиатуры вводится строка. С новой строки вводится буква. Составьте программу подсчета количества заданных букв в заданной строке. Определить, является ли длина введенного слова числом, кратным трем.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)