Задать вопрос
31 августа, 14:20

Вариант 2

1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа.

2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника.

3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.

4. Дана масса в килограммах. Найдите массу в граммах.

5. * известна цена и количество купленных тетрадей. Вычислите стоимость покупки с учетом 5% скидки.

+2
Ответы (1)
  1. 31 августа, 15:31
    0
    И как тебе на это отвечать если ты никакой информации не дал
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ответы (1)
Составить программу вычисления стоимости покупки с учётом скидки. Скидка 3% предоставляется в том случае, если сумма покупки больше 500 рублей, 5% - если сумма больше 1000 рублей.
Ответы (1)
Напишите программу вычисления итоговой суммы покупки с учетом скидки. Скидка в размере 7 % начисляется, если сумма покупки более 5000 руб. Сумма покупки вводится пользователем с клавиатуры. Результат работы программы вводится на экран
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
Дана программа program appl; var c, v: real; {цена и вес яблок} st: real; {стоимость покупки} begin writeln ('Вычисление стоимости покупки.') ; writeln ('введите исходные данные:') ; write ('Цена 1 кг яблок (руб.
Ответы (1)
Помогите с ответом по информатике
Инженеру необходимо запретить автоматическую загрузку и установку обновлений на настольных компьютерах.
Нет ответа
1. Назовите преимущества и недостатки двоичной системы счисления по сравнению с десятичной. 2. Какие двоичные числа соответствуют следующим десятичным числам: 128; 256; 512; 1024? 3.
Нет ответа
var s, s1: string[20]; begin s1:='karabas'; s:=copy (s1, 2, 6) ; s:='b' + s; insert ('-', s, 5) ; writeln (s) ; end. Запишите строку S, которая будет выведена на экран в результате выполнения следующей программы
Нет ответа
Проводилась двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 32-битным разрешением. В результате был получен файл размером 1 Мбайт, сжатие данных не производилось.
Нет ответа
В процессе преобразования растрового графического файла количество цветов уменьшилось с 65536 до 256 ... Во сколько раз уменьшится объем файла. Ответ запишите числом 2
Нет ответа