Задать вопрос
6 августа, 13:09

Составить программу, которая в процессе беседы с пользователем, выясняет сколько ему лет

+4
Ответы (1)
  1. 6 августа, 15:37
    0
    Var a:byte;

    begin

    writeln ('Сколько тебе лет?') ;

    write ('Ответ: ') ;

    readln (a) ;

    writeln ('Тебе ', a,'!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая в процессе беседы с пользователем, выясняет сколько ему лет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.
Ответы (1)
1. Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во время работы программы (жирным шрифтом выделены данные, вводимые пользователем).
Ответы (1)
1. Написать программу, которая определяет наибольшее отрицательное целое число в массиве из 10 элементов. Значения элементов массива вводятся пользователем. 2.
Ответы (1)
Дано целое число х. Составьте программу, которая выясняет, верно ли, что 0
Ответы (1)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)