Задать вопрос
20 октября, 10:33

1. Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во время работы программы (жирным шрифтом выделены данные, вводимые пользователем). Загадайте натуральное четное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у Вас получилось? 3 Вы загадали число 8!

+5
Ответы (1)
  1. 20 октября, 11:24
    0
    1) вывод Загадайте натуральное четное число

    2) вывод Прибавьте к нему 4

    3) вывод Уменьшите на 6

    4) вывод Поделите на 2

    5) вывод Что у Вас получилось?

    6) ввод rezult

    7) chislo: = rezult*2+6-4

    8) вывод chislo

    код на Си

    #include

    #include

    #include

    int main ()

    {

    int result;

    puts ("Загадайте натуральное четное число / n") ;

    puts ("Прибавьте к нему 4/n") ;

    puts ("Уменьшите на 6 / n") ;

    puts ("Поделите на 2 / n") ;

    puts ("Что у Вас получилось?/n") ;

    scanf ("%i", &result) ;

    printf ("Вы загадали число %i", result*2+6-4) ;

    getch () ;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. Ниже представлен рекомендуемый диалог во время работы программы: Загадайте натуральное чётное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у вас
Ответы (1)
Составить программу (Turbo Pascal) вычисления величины дохода по вкладу. Процентная ставка (в процентах годовых) и время хранения (в днях) задаются во время работы программы. Ниже представлен рекомендуемый вид диалога во время работы программы.
Ответы (2)
2. Составить программу для нахождения цифр четырехзначного числа. Ниже представлен пример диалога. Данные, вводимые пользователем, выделены жирным шрифтом.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)