Задать вопрос
19 мая, 05:09

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление расстояния между населенными пунктами.

Введите исходные данные:

Масштаб карты (количество километров в одном сантиметре) - - - > 120

Расстояние между двумя точками, изображающими населенные пункты (см) - - - > 3.5

Расстояние между населенными пунктами 420 км.

+2
Ответы (1)
  1. 19 мая, 08:24
    0
    var m, r:real;

    Begin

    Writeln ('Вычисление расстояния между населенными пунктами.') ;

    writeln ('ведите исходные данные:') ;

    writeln ('Масштаб карты (количество километров в одном сантиметре) - - - > ') ;

    read (m) ;

    writeln ('Расстояние между двумя точками, изображающими населенные пункты (см) - - - > ') ;

    read (r) ;

    writeln ('Расстояние между населенными пунктами ', m*r,' км.') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Составьте блок-схему и прогроамму на языке PascalABC для вычисления площади прямоугольника. Рекомендуемый вид экрана во время работы приведён ниже (данные, введённые пользователем выделены полужирным шрифтом).
Ответы (1)
1. Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во время работы программы (жирным шрифтом выделены данные, вводимые пользователем).
Ответы (1)