Задать вопрос
16 июня, 19:35

Написать программу вычисления стоимости некоторого количества (по весу) яблок.

Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные,

введенные пользователем, выделены полужирным шрифтом).

Вычисление стоимости покупки.

Введите исходные данные:

Цена

одного килограмма яблок (руб.) - > 8.5

Вес яблок (кг) - >

2.3

Стоимость покупки: 19.55 руб.

+2
Ответы (1)
  1. 16 июня, 22:20
    0
    Var

    a, c : real;

    begin

    Writeln ('Ведите исходные данные') ;

    writeln ('ценна одного кг яблок') ;

    readln (a) ;

    writeln ('Вес яблое (кг) ') ;

    readln (c) ;

    writeln ('Стоимость покупки: ', a*c:0:2, ' руб ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)
Составьте блок-схему и прогроамму на языке PascalABC для вычисления площади прямоугольника. Рекомендуемый вид экрана во время работы приведён ниже (данные, введённые пользователем выделены полужирным шрифтом).
Ответы (1)
Написать программу которая проверяет является ли целое число введённое пользователем простым рекомендуемый вид экрана во время работы программы приведён ниже даны введение выражающие полужирным шрифтом
Ответы (1)