Задать вопрос
25 мая, 01:18

Turbo Pascal

Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление объема цилиндра.

Введите исходные данные:

Радиус основания (см) = 5

Высота цилиндра (см) = 10

Объем цилиндра 1570.80 куб. см.

Для завершения работы программы нажмите.

+1
Ответы (1)
  1. 25 мая, 02:35
    0
    Uses crt;

    var r, h:real;

    begin

    write ('Радиус основания (см) = ') ;

    read (r) ;

    write (#'Высота цилиндра (см) = ') ;

    read (h) ;

    writeln ('Объем цилиндра ', pi*r*r*h:0:2,' куб. см.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Составьте блок-схему и прогроамму на языке PascalABC для вычисления площади прямоугольника. Рекомендуемый вид экрана во время работы приведён ниже (данные, введённые пользователем выделены полужирным шрифтом).
Ответы (1)
Составить программу (Turbo Pascal) вычисления величины дохода по вкладу. Процентная ставка (в процентах годовых) и время хранения (в днях) задаются во время работы программы. Ниже представлен рекомендуемый вид диалога во время работы программы.
Ответы (2)