Задать вопрос
29 ноября, 12:39

Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление стоимости покупки.

Введите исходные данные:

Цена одного килограмма яблок (руб.) = 8.5

Вес яблок (кг) = 2.3

Стоимость покупки: 19.55 руб

написать на Turbo Pascal.

+2
Ответы (1)
  1. 29 ноября, 14:45
    0
    Program appl;

    var c, s, n:real;

    begin

    writeln ('Вычисление стоимости покупки.') ;

    writeln ('Введите исходные данные:') ;

    write ('Цена одного килограмма яблок (руб.) = ') ;

    readln (c) ;

    write ('Вес яблок (кг) = ') ;

    readln (n) ; s:=c*n;

    write ('Стоимость покупки: ', s,' руб') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)
Составьте блок-схему и прогроамму на языке PascalABC для вычисления площади прямоугольника. Рекомендуемый вид экрана во время работы приведён ниже (данные, введённые пользователем выделены полужирным шрифтом).
Ответы (1)
Составить программу (Turbo Pascal) вычисления величины дохода по вкладу. Процентная ставка (в процентах годовых) и время хранения (в днях) задаются во время работы программы. Ниже представлен рекомендуемый вид диалога во время работы программы.
Ответы (2)