Задать вопрос
15 января, 17:46

Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты. Если произведение второго и четвёртого числа чётно, то выведите эти два числа и их произведение. Паскаль

+1
Ответы (1)
  1. 15 января, 18:44
    0
    Var a, b, c, d:integer;

    begin

    writeln ('Введите 4 числа:') ;

    readln (a, b, c, d) ;

    if b*d mod 2 = 0

    then writeln ('b = ', b,' d = ', d,' ', b,'*', d,' = ', b*d) ;

    end.

    Пример:

    Введите 4 числа:

    51 32 19 73

    b = 32 d = 73 32*73 = 2336
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты. Если произведение второго и четвёртого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Составьте блок-схемы и программы для решения следующих задач. Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · Если разность первого и последнего, превышает второе, то выведите второе число.
Ответы (1)
Для пяти произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если первое, второе и пятое числа отрицательны, то выведите их произведение.
Ответы (1)