Задать вопрос
14 августа, 22:14

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости поездки на дачу и обратно. Расстояние до дачи (км) - > 67 Расход бензина (литров на 100 км пробега) - > 8.5 Цена литра бензина (руб.) - > 6.5 Поездка на дачу и обратно обойдется в 74.04 руб.

+3
Ответы (1)
  1. 15 августа, 00:41
    0
    var r, kb, sb, res:real;

    begin

    read (r) ; {rasstoyanie}

    read (kb) ; {kolichestvo benzina na 100 km}

    read (sb) ; {sena odnogo litra benzina}

    res:=2*r*kb/100*sb;

    writeln (res:6:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)