Задать вопрос
26 января, 06:14

выполнить на компьютере программу которая предлагае ввести строку s и находит количество букв а в строке

+2
Ответы (1)
  1. 26 января, 08:24
    0
    Uses crt;

    var s:string;

    k, i:integer;

    begin

    readln (s) ;

    for i:=1 to length (s) do

    if s[i]='a' then inc (k) ;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «выполнить на компьютере программу которая предлагае ввести строку s и находит количество букв а в строке ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
задача 1 Cоставить программу, которая позволяет ввести строку s, затем после каждой буквы "а" вставить пробел. задача 2 Составить программу, которая удаляет в строке S все буквы "о"
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Написать программу в лазарусе. Дана строка. Написать программу, которая находит и заменяет во всей строке цифры от 0 до 9 на слова "ноль", "один", ... "девять". Преобразованную строку вывести на екран.
Ответы (1)
Создать программу в ABC Pascal (с помощью строк сделать) : Ввести строку состоящюю из различных символов и определить: 1) произведение цифр входяящих в эту строку (произведение может быть большим) ж 2) сумму цифр входящих в эту строку, если эти
Ответы (1)
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)