Задать вопрос
28 марта, 00:12

Надо составить программу по паскалю)

составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.

+2
Ответы (1)
  1. 28 марта, 02:55
    0
    Var

    n:intger;

    begin

    readln (n) ;

    if n mod 5 = 0 then

    writeln ('Число делится на 5 без остатка')

    else

    writeln ('Число делится на 5 c остатком')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Надо составить программу по паскалю) составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Составьте программу проверяющую верно ли что сумма цифр введенного целого 3 х значного числа является нечетным паскаль
Ответы (1)
Помогите с информатикой! Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной паскаль
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Pascal. Требуется помощь. Составьте программу вычисления суммы цифр введённого с клавиатуры трёхзначного натурального числа. Например, для числа 128 сумма цифр 11, для числа 345 сумма цифр 12.
Ответы (1)