Задать вопрос
31 июля, 11:17

Помогите с информатикой!

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной

паскаль

+1
Ответы (1)
  1. 31 июля, 14:26
    0
    Var

    a:string;

    s:integer;

    begin

    write ('Введите трехзначное число: ') ;

    readln (a) ;

    s:=StrToInt (a[1]) + StrToInt (a[2]) + StrToInt (a[3]) ;

    if s mod 2=0 then writeln ('Да, верно') else writeln ('Нет, не верно')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите с информатикой! Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Составьте программу проверяющую верно ли что сумма цифр введенного целого 3 х значного числа является нечетным паскаль
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Pascal. Требуется помощь. Составьте программу вычисления суммы цифр введённого с клавиатуры трёхзначного натурального числа. Например, для числа 128 сумма цифр 11, для числа 345 сумма цифр 12.
Ответы (1)