Задать вопрос
6 ноября, 07:47

1. Составьте программу, проверяющую, что введенное число является четным или нечетным

2. Составьте программу, проверяющую, что введенное число делится без остатка на 3

+1
Ответы (1)
  1. 6 ноября, 08:07
    0
    1)

    var

    i: integer;

    begin

    readln (i) ;

    Writeln ('Четное? - ', i mod 2 = 0) ;

    end.

    2)

    var

    i: integer;

    begin

    read (i) ;

    Writeln ('Делится на 3? - ', i mod 3 = 0)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы