Задать вопрос
25 ноября, 03:11

Помогите написать программу проверяющую верное утверждение что введенное вами число делится на 3 без остатка.

+3
Ответы (1)
  1. 25 ноября, 06:46
    0
    Program L;

    uses crt;

    var x:integer;

    begin

    write (' x=') ; readln (x) ;

    if (x mod 3) = 0 then writeln ('x=', x,' делется нацело на 3')

    else writeln ('x=', x,' не делется нацело на 3')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу проверяющую верное утверждение что введенное вами число делится на 3 без остатка. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы