Задать вопрос
21 ноября, 08:44

Составить программу проверяющую что введённое число делится без остатка на 3 (Паскаль)

+5
Ответы (1)
  1. 21 ноября, 12:30
    0
    Program z1;

    Var a: integer;

    Begin

    writeln ('Введите число:') ;

    readln (a) ;

    if (a mod 3) = 0 then

    writeln ('Число кратно 3.')

    else

    writeln ('Число не кратно 3.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу проверяющую что введённое число делится без остатка на 3 (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы