Задать вопрос
1 марта, 09:39

Составьте программу, проверяющую, верно ли утверждение, что введеное вами целое число делится без остатка на 3.

+2
Ответы (1)
  1. 1 марта, 10:15
    0
    var

    N:integer;

    begin

    read (N) ;

    if N mod 3=0 then

    writeln ('верно')

    else writeln ('не верно') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, проверяющую, верно ли утверждение, что введеное вами целое число делится без остатка на 3. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике