Задать вопрос
24 июля, 01:44

Паскаль.

1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет.

2) Дано натурального число. Найти сумму его делителей, не кратных 3.

3) Дано натурального число. Найти его максимальную цифру.

+3
Ответы (1)
  1. 24 июля, 03:41
    0
    1)

    uses crt;

    var m, p, s:real;

    k, n:integer;

    begin clrscr;

    write ('Вклад (N) руб.: ') ; readln (m) ;

    write ('Кол-во лет: ') ; readln (n) ;

    write ('Процент: ') ; readln (p) ;

    k:=1;

    s:=m;

    for k:=1 to n do

    s:=s+s/100*p;

    writeln ('s=', s) ;

    readkey;

    end.

    Не могу понять условия 2) и 3).
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. 1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет. 2) Дано ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
C# 25 б Начальный вклад в банке равен 100 000 тг. Через каждый месяц размер вклада увеличивается на P процентов от имеющейся суммы. По данному P определить, через сколько месяцев размер вклада превысит 1 500 000 тг.
Ответы (1)
Нужно полностью решение в паскале. Задача: Начальный вклад в банке равен 1000 рублей. Через каждый месяц размер вклада увеличивается на 5%. Через сколько месяцев размер вклада превысит 1100 рублей?
Ответы (1)
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
Ответы (1)
Написать программу на языке Паскаль: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев.
Ответы (1)