Задать вопрос
5 декабря, 07:59

Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев. Результат выведите в два столбца: в первый столбец - номер месяца, во второй - соответствующую сумму вклада.

ABC pascal

+4
Ответы (1)
  1. 5 декабря, 11:00
    0
    Program tref;

    var a, i:integer;

    begin

    a:=100000;

    for i:=1 to 12 do

    begin

    writeln (i,') ', a) ;

    a: = (a*103) div 100;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы