Задать вопрос
4 мая, 18:20

Гражданин открыл счёт в банке 1 марта на 1000 рублей. Каждый месяц сумма увеличивалась на 2%. Через сколько месяцев размер вклада превысит 1200 рублей? Составить программу на Pascal и блок схему!

+5
Ответы (1)
  1. 4 мая, 19:54
    0
    Var a:real; i:integer; begina:=1000; for i:=1 to 12 do begin a:=a+0.02*a; writeln (i,' - ', a:7:2) ; end; end.

    Результат: 1 - 1020.002 - 1040.403 - 1061.214 - 1082.435 - 1104.086 - 1126.167 - 1148.698 - 1171.669 - 1195.0910 - 1218.9911 - 1243.3712 - 1268.24
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Гражданин открыл счёт в банке 1 марта на 1000 рублей. Каждый месяц сумма увеличивалась на 2%. Через сколько месяцев размер вклада превысит ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
Ответы (1)
Написать программу на языке Паскаль: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Помогите напишите задачу и ее решение в паскале. Составить программу для решения следующей задачи: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев.
Ответы (1)
C# 25 б Начальный вклад в банке равен 100 000 тг. Через каждый месяц размер вклада увеличивается на P процентов от имеющейся суммы. По данному P определить, через сколько месяцев размер вклада превысит 1 500 000 тг.
Ответы (1)