Задать вопрос
4 ноября, 07:42

Составьте программу вычисления суммы цифр двузначного числа а. Значение а введите с клавиатуры Пример ввода: 35 Пример вывода: Сумма цифр числа 35 равна 8

+5
Ответы (1)
  1. 4 ноября, 08:47
    0
    var

    a, sum : integer;

    begin

    read (a) ;

    sum : = a div 10 + a mod 10;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы цифр двузначного числа а. Значение а введите с клавиатуры Пример ввода: 35 Пример вывода: Сумма цифр ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)