Задать вопрос
8 июля, 16:05

1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями;

2) составьте программу ввода элементов массива b[1 ... 6] с клавиатуры и вывода на экран элементов с положительными значемиями

+1
Ответы (1)
  1. 8 июля, 19:18
    0
    program z1;

    var

    a:array [1 ... 8] of integer;

    i: integer;

    begin

    for i:=1 to 8 do

    read (a[i]) ;

    writeln;

    for i:=1 to 8 do

    if a[i] < 0

    then

    write (a[i]) ;

    end.

    program z2;

    var

    b:array [1 ... 6] of integer;

    i: integer;

    begin

    for i:=1 to 8 do

    read (b[i]) ;

    writeln;

    for i:=1 to 8 do

    if b[i] > 0

    then

    write (b[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
А) Составьте программу ввода элементов массива а[1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. б) составьте программу, которая заполняет массив b[1 ...
Ответы (1)