Задать вопрос
28 мая, 16:20

Нужно полностью решение в паскале.

Задача: Начальный вклад в банке равен 1000 рублей. Через каждый месяц размер вклада увеличивается на 5%. Через сколько месяцев размер вклада превысит 1100 рублей?

+2
Ответы (1)
  1. 28 мая, 19:17
    0
    Var mes, sum: real;

    begin

    mes:=0;

    sum:=1000;

    while sum<1100 do begin

    sum:=sum + (sum*0.05) ;

    mes:=mes+1;

    end;

    writeln (mes:2:0) ;

    readln;

    end.

    Программа работает корректно. Выводит 2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно полностью решение в паскале. Задача: Начальный вклад в банке равен 1000 рублей. Через каждый месяц размер вклада увеличивается на 5%. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
C# 25 б Начальный вклад в банке равен 100 000 тг. Через каждый месяц размер вклада увеличивается на P процентов от имеющейся суммы. По данному P определить, через сколько месяцев размер вклада превысит 1 500 000 тг.
Ответы (1)
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
Ответы (1)
Написать программу на языке Паскаль: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Помогите напишите задачу и ее решение в паскале. Составить программу для решения следующей задачи: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Гражданин открыл счёт в банке 1 марта на 1000 рублей. Каждый месяц сумма увеличивалась на 2%. Через сколько месяцев размер вклада превысит 1200 рублей? Составить программу на Pascal и блок схему!
Ответы (1)