Задать вопрос
7 ноября, 14:20

Как составить программу вычесления площади полной поверхности цилиндра

+3
Ответы (1)
  1. 7 ноября, 17:16
    0
    Var r, h, s: real;

    begin write ('Введите радиус: ') ;

    readln (r) ;

    write ('Введите высоту: ') ;

    readln (h) ;

    s:=4*pi*r * (h+r) ;

    writeln ('Полная площадь цилиндра равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как составить программу вычесления площади полной поверхности цилиндра ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике