Задать вопрос
10 февраля, 12:17

Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени

+3
Ответы (2)
  1. 10 февраля, 14:17
    0
    Var

    k, j, i, s:integer;

    begin

    k:=1;

    for i:=1 to 7 do

    for j:=1 to 7 do

    s:=s+4*k;

    end;

    k:=k+16;

    end;

    end.

    Сам не компилировал, надеюсь ошибок нет, если есть то сори, просто разберись в цикле и сам всё поймешь.
  2. 10 февраля, 14:58
    0
    Паскаль а не пасхаль если што
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10
Ответы (1)
Задача номер 1 напечатать сумму элементов кратных одновременно двум или трем числового ряда 3, 6, 9, 2, 12, 2, 24 и задача 2 составить программу вычисления числового ряда для известного числа ряда N. Y = (1-2/5) + (2+4/10) + (3-8/15) + (4+16/20) + ..
Ответы (1)
Подскажите, составить программу вычесления: суммы всех положительных элементов массива. буду благодарна.
Ответы (1)
Дано 3-х значное число (х). Составить программу для вычесления суммы и произведения цифр числа Program ynp2; var x, x1, x2, x3; p: integer; begin Write (' введите трёхзначное число') ; Read (x) ; x1: x mod 100; x3: x div 100;
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)