Задать вопрос
17 ноября, 04:12

Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10

+5
Ответы (1)
  1. 17 ноября, 06:07
    0
    1) program kokoko;

    uses

    crt;

    var

    i, k:integer;

    begin

    for i:=1 to 100 do k:=k+i;

    writeln (k) ;

    end.

    2) program kokoko;

    uses

    crt;

    var

    i, k:integer;

    begin

    k:=1;

    for i:=1 to 10 do k:=k*i;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы