Задать вопрос
15 февраля, 08:17

Составте программу вычисления объема и площади полной поверхности цилиндра с высотой H с радиусом основания R

+4
Ответы (1)
  1. 15 февраля, 12:14
    0
    Const

    Pi = 3.14;

    var

    r, h: integer;

    s, v: real;

    begin

    write ('Введите r = ') ;

    readln (r) ;

    write ('Введите h = ') ;

    readln (h) ;

    S : = 2 * Pi * r * (h + r) ;

    V : = Pi * sqr (r) * h;

    writeln ('Площадь равна ', S) ;

    writeln ('Объем равен ', V) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу вычисления объема и площади полной поверхности цилиндра с высотой H с радиусом основания R ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания R, высотой H
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра по Заданным исходным значениям
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)