Задать вопрос
15 декабря, 07:38

Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра по Заданным исходным значениям

+1
Ответы (1)
  1. 15 декабря, 10:05
    0
    S (цилиндра) = Pi (число Пи) * R (радиус цилиндра) * R*h (высота цилиндра)

    Pascal

    var r, h:integer;

    begin

    read (r, h) ;

    write (3.1415*r*r*h) ;

    end.

    Если хотите на другом языке, напишите
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике