Задать вопрос
8 апреля, 11:48

Составить блок схему и программу для вычисления значения Y, X по заданным значениям a и х

Y=1/z*cos (pi (x+a)) * lnIxI: z=sin (Pi/2*x). данные a=5.12; x=-3.5

+4
Ответы (1)
  1. 8 апреля, 13:47
    0
    Вот только программа на C++

    #include

    #include

    using namespace std; int main () { setlocale (LC_ALL, "Russian") ; string key = "key", buffer; cout <> buffer; bool * bitmap = new bool[key. length () ]; for (int j = 0; j < key. length () ; + + j) bitmap[j] = false; for (int i = 0; i < buffer. length () ; + + i) for (int j = 0; j < key. length () ; + + j) if (buffer[i] = = key[j]) bitmap[j] = true; for (int j = 0; j < key. length () ; + + j) { cout << "/"" << key[j] << "/""; if (bitmap[j]) cout << " есть!" << endl; else cout << " нет!" << endl; }

    system ("pause") ;

    return 0
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок схему и программу для вычисления значения Y, X по заданным значениям a и х Y=1/z*cos (pi (x+a)) * lnIxI: z=sin (Pi/2*x). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра по Заданным исходным значениям
Ответы (1)
1) составить блок схему и программу для вычисления y и z по заданным формулам Y=2e^4x+arctg (x/a), при a=5.1 Z=cosx^3+sin^2x, при x=3,29 2) Создать новый одномерный массив B из элементов исходной матрицы А (6,8), удовлетворяющие условию 0≤cosa
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Укажите виды циклов А) с заданным условием продолжения работы Б) с полным ветвлением В) с заданным числом повторений Г) с заданным условием окончания работы Д) разветвляющийся
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)