Задать вопрос
26 марта, 10:57

Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.

+3
Ответы (1)
  1. 26 марта, 13:26
    0
    Var x, y, a : real;

    begin

    writeln ('введите переменные: x, y и a') ;

    readln (x, y, a) ;

    Y:=38*x+231;

    M=7*x+6*y+276;

    N=sqr (4*a) + 2*x*a+8*y;

    writeln (x, y и a соответственно равны: ' x, y, a') ;

    end.

    упс ... не заметил, что нужно в 3 разные программы ...

    1)

    var x, y : real;

    begin

    writeln ('введите переменную x') ;

    readln (x) ;

    Y:=38*x+231;

    writeln ('y равен: ', y) ;

    end.

    2)

    var x, y, m : real;

    begin

    writeln ('введите переменную x и y') ;

    readln (x, y) ;

    M:=7*x+6*y+276;

    writeln ('m равен: ', m) ;

    end.

    3)

    var x, y, a, n : real;

    begin

    writeln ('введите переменные x, y, a') ;

    readln (x, y, a) ;

    N=sqr (4*a) + 2*x*a+8*y;

    writeln ('N равен: ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
6) Ребята в классе из 30 человек изучают языки программирования, и каждый знает зотя бы один язык. Паскаль изучили 20 человек, Python 15 человек, C + + 10 человек. Паскаль и Python знают 5 человек, Паскаль и C + + 8 человек, Python и С + + 5 человек.
Ответы (1)
1. Написать программу на языке программирования Паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры. 2.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)