Задать вопрос
13 ноября, 08:05

1. Написать программу на языке программирования Паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры.

2. Написать программу на языке программирования Паскаль, для вычисления площади прямоугольника со сторонами а и b. Стороны прямоугольника любые числа и вводятся с клавиатуры.

C меня лайк!

+2
Ответы (1)
  1. 13 ноября, 09:35
    0
    1)

    var

    x, y:real;

    begin

    write ('Введите X=') ; read (x) ;

    write ('Y=',5*x+6) ;

    end.

    2)

    var

    a, b:real;

    begin

    write ('Введите A=') ; read (a) ;

    write ('Введите B=') ; read (b) ;

    write ('Площадь прямоугольного треугольника=', (a*b) / 2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Написать программу на языке программирования Паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде блок-схемы или на языке программирования Pascal) 1. С клавиатуры вводятся три целых числа.
Ответы (2)
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)