Задать вопрос
24 октября, 09:43

Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания R, высотой H

+3
Ответы (1)
  1. 24 октября, 11:32
    0
    Program xx;

    var R, H, S, V : real;

    begin

    Writeln ('Введите значение радиуса основания цилиндра: ') ;

    Readln (R) ;

    Writeln ('Введите значение высоты цилиндра: ') ;

    Readln (H) ;

    V:=pi*R*R*H;

    S:=2*pi*R * (H+R) ;

    Writeln ('Объём цилиндра: ', V) ;

    Writeln ('Площадь поверхности цилиндра: ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания R, высотой H ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составте программу вычисления объема и площади полной поверхности цилиндра с высотой H с радиусом основания R
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)