Задать вопрос
21 ноября, 19:36

Дана последовательность из N атуральных чисел, определяюшая рост учеников в классе. Определить, выстроены ли ученики по росту

+1
Ответы (1)
  1. 21 ноября, 20:56
    0
    Var i, k: integer;

    N: array[1 ... 10] of real;

    begin

    for i:=1 to 10 do readln (N[i]) ;

    k:=1;

    for i:=1 to 9 do

    if k0 then

    if N[i]
    else k:=0;

    if k0 then writeln ('Ученики выстроены по росту')

    else writeln ('Ученики выстроены не по росту') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана последовательность из N атуральных чисел, определяюшая рост учеников в классе. Определить, выстроены ли ученики по росту ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
Помогите написать программу на Паскале Известен рост каждого ученика в классе. Рост мальчиков условно задан отрицательными числами. Определить средний рост мальчиков и средний рост девочек.
Ответы (1)
Это в Паскале. Первая задача: Дана последовательность чисел, оканчивающихся отрицательным числом. Найти среднее арифметическое введенных положительных чисел. И вторая: Дана последовательность чисел, количество которых заранее не известно.
Ответы (1)
Вводится последовательность натуральных чисел - рост учеников класса, не превосходящих 30. Ноль - признак конца. Требуется вывести рост двух самых высоких учеников
Ответы (1)
Дана последовательность чисел. найти дана последовательность чисел. найти минимальное и максимальное число и вычислить их среднее арифметическое. в паскале
Ответы (1)