Задать вопрос
1 августа, 08:42

Используя условный оператор if написать конструкцию которая проверяет возраст и выводит соответствующие значения по такому словию:

Если возраст больше либо равен 18 - вывести сообщение "ok"

иначе если возраст больше 14 - вывести сообщение "with parents"

иначе - вывести сообщение "no"

+1
Ответы (1)
  1. 1 августа, 12:09
    0
    Var a:integer;

    Begin

    Readln (a) ;

    If a>=18 then. / / т. к. возраст людей возможно надо ещё написать (a<=100)

    Writeln ("ok") ;

    If (a>14) and (a<=17) then

    Writeln ("with parents") ;

    If a<14 then

    Writeln ("no") ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Используя условный оператор if написать конструкцию которая проверяет возраст и выводит соответствующие значения по такому словию: Если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Используя условный оператор if написать конструкцию которая проверяет возраст и выводит соответствующие значения по такому словию: Если возраст больше либо равен 18 - вывести сообдение "ok" иначе если возраст больше 14 - вывести сообдение "with
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Ответить на следующие вопросы: 1) Что означает фраза: "задачи с ветвлением"? 2) Как записывается полный условный оператор? 3) Как записывается неполный условный оператор? 4) Какие математические действия можно выполнять в задачах с ветвлением?
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух целых чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат
Ответы (1)