Задать вопрос
7 мая, 09:14

Введите с клавиатуры два целых числа. Выведите на экран сумму чисел, разницу между числами, квадрат разности между числами, частное и остаток от деления первого числа на второе

+2
Ответы (1)
  1. 7 мая, 12:07
    0
    Var

    a, b: integer;

    begin

    readln (a, b) ;

    writeln ('Сумма чисел: ', a+b) ;

    writeln ('Разница между числами: ', abs (a-b)) ;

    writeln ('Квадрат разности: ', sqr (a-b)) ;

    writeln ('Частное: ', a div b) ;

    writeln ('Остаток от деления первого на второе: ', a mod b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите с клавиатуры два целых числа. Выведите на экран сумму чисел, разницу между числами, квадрат разности между числами, частное и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом: сумму чисел разницу между числами квадрат разности между числами частное от деления первого числа на второе остаток от деления первого
Ответы (2)
Составьте блок-схемы и программы для решения следующих задач. Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · Если разность первого и последнего, превышает второе, то выведите второе число.
Ответы (1)
Для пяти произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если первое, второе и пятое числа отрицательны, то выведите их произведение.
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)