Задать вопрос
5 января, 08:18

Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом:

сумму чисел

разницу между числами

квадрат разности между числами

частное от деления первого числа на второе

остаток от деления первого числа на второе

+1
Ответы (2)
  1. 5 января, 10:16
    0
    Написано на Java - посмотрев на пример, можно сделать на любом другом языке.

    import java. util. Scanner;

    public class Operations {

    public static void main (String[] args) {

    Scanner scanner = new Scanner (System. in) ;

    System. out. println ("Введите два целых числа через пробел:") ;

    int number1 = scanner. nextInt () ;

    int number2 = scanner. nextInt () ;

    System. out. println (number1 + " + " + number2 + " = " + (number1+number2)) ;

    System. out. println (number1 + " - " + number2 + " = " + (number1-number2)) ;

    System. out. println (" ("+number1 + " - " + number2 + ") ^2 = " + (Math. pow (number1-number2, 2))) ;

    System. out. println (number1 + " / " + number2 + " = " + (int) (number1/number2)) ;

    System. out. println (number1 + " % " + number2 + " = " + (number1%number2)) ;

    }

    }
  2. 5 января, 11:18
    0
    Var a, b:longint;

    Begin

    read (a, b) ;

    writeln (a+b) ;

    writeln (abs (a-b)) ;

    writeln ((a-b) * (a-b)) ;

    writeln (a div b) ;

    writeln (a mod b)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом: сумму чисел разницу между ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Введите с клавиатуры два целых числа. Выведите на экран сумму чисел, разницу между числами, квадрат разности между числами, частное и остаток от деления первого числа на второе
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)