Задать вопрос
15 сентября, 11:28

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры

+4
Ответы (1)
  1. 15 сентября, 12:58
    0
    var

    a, b: integer;

    begin

    writeln ('Введите два числа: ') ;

    read (a, b) ;

    writeln ('Их сумма: ', a+b,'; Их разность: ', a-b,'.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
на языке программирования Паскаль составить программу суммы нахождения суммы вводимых с клавиатуры положительных чисел. Печать результата по вводу 0 (используя цикл while т. е. предусловие).
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)