Задать вопрос
15 сентября, 14:45

Составить программу по которой будет реализован следующий сценарий компьютер запрашивает ваш возраст и после ввода сообщает ваш год рождения

+4
Ответы (1)
  1. 15 сентября, 17:21
    0
    Var

    age, godr, year:integer;

    begin

    Write ('Укажите возраст: ') ; Read (age) ;

    Write ('Укажите текущий год: ') ; Read (year) ;

    godr:=year-age;

    Writeln ('Ваш год рождения ', godr)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу по которой будет реализован следующий сценарий компьютер запрашивает ваш возраст и после ввода сообщает ваш год рождения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза "это понедельник" и т. д.
Ответы (1)
Составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит. д.
Ответы (1)
В каталоге Май хранился файл Сценарий. doc. Позже этот каталог перенесли в каталог Готово, расположенный в корне диска С. Укажите полное имя этого файла после перемещения. 1) С:/Сценарий. doc 2) С:/Май/Сценарий. doc 3) С:/Готово/Май/Сценарий.
Ответы (1)
Компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза " Это понедельник" и т. д.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)