Задать вопрос
25 января, 23:58

3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455.

4. Написать программу, которая запрашивает ввод вещественного числа в переменную C, умножает это число на 2 и выводит результат на экран. Проверить правильность работы программы на числах 2.5, - 7.33, 0, 782.234.

5. Написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 5.5, вычисления значения величины Z = X - Y и вывода значения величины Z. Протестировать программу для X=5.5, X=0, X=-10.2

6. Написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 2.5, вычисления значения величины Z=X/Y и вывода значения величины Z. Протестировать программу для X=5, X=0, X=-8.75

+5
Ответы (1)
  1. 26 января, 03:01
    0
    3. program n3;

    uses crt;

    var b:integer;

    begin

    write ('Введите число ') ;

    read (b) ;

    writeln (b) ;

    end.

    4. program n4;

    uses crt;

    var c:real;

    begin

    write ('Введите число ') ;

    readln (c) ;

    c:=c*2;

    writeln ('Ответ равен 'c) ;

    end.

    5. program n5;

    uses crt;

    var y, z, x:real;

    begin

    write ('Введите число ') ;

    readln (x) ;

    y:=5.5;

    z:=x-y;

    writeln ('Ответ равен 'z) ;

    end.

    6. program n6;

    uses crt;

    var y, x, z:real;

    begin

    write ('Введите число ') ;

    readln (x) ;

    y:=2.5;

    z:=x/y;

    writeln ('Ответ равен 'z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая запрашивает ввод вещественного числа в переменную С, умножает это число на, 2 и выводит результат на экран. Проверить правильность работы программы на числах 2.5,-7.3,0,782.234
Ответы (1)
написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 2.5, вычисления значения величины Z=X/Y и вывода значения величины Z. Протестировать алгоритм для X=5, X=0, X=-8.75
Ответы (1)
Разработать. Схему алгоритма, который запрашивает ввод целого числа в переменную В и выводит это число на экран. Отгладить алгоритм и проверить его правильность на числах 1; -5; 256; 10455
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)