Задать вопрос
11 февраля, 15:18

Разработать. Схему алгоритма, который запрашивает ввод целого числа в переменную В и выводит это число на экран. Отгладить алгоритм и проверить его правильность на числах 1; -5; 256; 10455

+3
Ответы (1)
  1. 11 февраля, 16:18
    0
    var

    b: integer;

    begin

    write ('Введите целое число в переменную B.', #13, 'B : = ') ;

    readln (b) ;

    writeln ('B = ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработать. Схему алгоритма, который запрашивает ввод целого числа в переменную В и выводит это число на экран. Отгладить алгоритм и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Написать программу, которая запрашивает ввод вещественного числа в переменную С, умножает это число на, 2 и выводит результат на экран. Проверить правильность работы программы на числах 2.5,-7.3,0,782.234
Ответы (1)
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)