Задать вопрос
14 декабря, 06:37

Задача по информатике, нужно решить на pascal ABC ... и я не понимаю! помогите!

условие:

составить программу, которая выводит на экран значение выражения X - в десятой степени, при условии X<5

?

+3
Ответы (2)
  1. 14 декабря, 08:08
    0
    var

    x, n: real;

    i: byte;

    begin

    write ('Введите X: ') ;

    readln (x) ;

    n:=x;

    for i:=1 to 9 do n:=n*x;

    writeln (n) ;

    end.
  2. 14 декабря, 10:09
    0
    Uses crt;

    var x:integer;

    begin

    read (x) ;

    x:=x*x*x*x*x*x*x*x*x*x;

    write (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача по информатике, нужно решить на pascal ABC ... и я не понимаю! помогите! условие: составить программу, которая выводит на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
1. Напиши программу, которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей надписью (например значение х равно 9), а во второй - квадрат этого значения (тоже - с поясняющей надписью). 2.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Ответы (1)