Задать вопрос
31 августа, 22:51

Написать программу, которая выводит на экран результаты следующих действий:

27-5=

11+21=

32/2=

2+2*2=

(2+2) * 2=

Написать программу, которая выводит на экран результаты следующих действий:

21-4=

21+11=

43/3=

3+3*3=

(3+3) * 3=

+5
Ответы (1)
  1. 1 сентября, 00:29
    +1
    program a;

    begin

    writeln (27-5) ;

    writeln (11+21) ;

    writeln (32/2) ;

    writeln (2+2*2) ;

    writeln ((2+2) * 2) ;

    end.

    program b;

    begin

    writeln (21-4) ;

    writeln (21+11) ;

    writeln (43/3) ;

    writeln (3+3*3) ;

    writeln ((3+3) * 3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Помогите с ответом по информатике
Инженеру необходимо запретить автоматическую загрузку и установку обновлений на настольных компьютерах.
Нет ответа
1. Назовите преимущества и недостатки двоичной системы счисления по сравнению с десятичной. 2. Какие двоичные числа соответствуют следующим десятичным числам: 128; 256; 512; 1024? 3.
Нет ответа
var s, s1: string[20]; begin s1:='karabas'; s:=copy (s1, 2, 6) ; s:='b' + s; insert ('-', s, 5) ; writeln (s) ; end. Запишите строку S, которая будет выведена на экран в результате выполнения следующей программы
Нет ответа
Проводилась двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 32-битным разрешением. В результате был получен файл размером 1 Мбайт, сжатие данных не производилось.
Нет ответа
В процессе преобразования растрового графического файла количество цветов уменьшилось с 65536 до 256 ... Во сколько раз уменьшится объем файла. Ответ запишите числом 2
Нет ответа