Задать вопрос
5 января, 07:40

Помогите по программе paskal:

1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат

2. дано целое число. напишите, программу которая выводит на экран последнюю цифру данного числа, затем возводит ее в квадрат и выводит на экран монитора результат

+5
Ответы (1)
  1. 5 января, 10:03
    0
    1)

    program test;

    var number: integer;

    begin

    write ('Enter the number: ') ;

    readln (number) ;

    number:=abs (number) - 2;

    writeln (number) ;

    readln;

    end.

    2)

    program test;

    var number, temp: integer;

    begin

    write ('Enter the number: ') ;

    readln (number) ;

    temp:=number mod 10;

    writeln (temp, '^2=', temp*temp) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
дано целое число. напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат
Ответы (1)
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
Дано целое число. напишите прогу., которя выводит на экран последнюю цифру данного числа, затем возводит ее в квадрат и выводит на экран монитора результат
Ответы (1)
Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.
Ответы (1)
Дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.
Ответы (1)