Задать вопрос
17 июня, 13:01

1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат.

2. Дано целое число c. Напишите программу, которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.

+4
Ответы (1)
  1. 17 июня, 16:39
    0
    1)

    #include

    using namespace std;

    int main () {

    int c;

    cin >> c;

    cout << (c/5) * (c/5) << endl;

    }

    2)

    #include

    using namespace std;

    int main () {

    int c;

    cin >> c;

    cout << (c%10) * (c%10) << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике