Задать вопрос
13 февраля, 09:55

Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат

+4
Ответы (2)
  1. 13 февраля, 13:09
    0
    Program Program1;

    var

    A, B:Integer;

    C, D:Real;

    Begin

    ReadLn (A) ;

    B:=A mod 15;

    C:=sqr (B) ;

    WriteLn (C) ;

    End.
  2. 13 февраля, 13:41
    0
    Var x:integer;

    begin

    readln (x) ;

    writeln ((x div 15) * (x div 15)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
Дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)
дано целое число. напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат
Ответы (1)
Автомат получает на вход нечётное число X. По этому числу строится трёхзначное число Y по следующим правилам. 1. Первая цифра числа Y (разряд сотен) - остаток от деления X на 4. 2. Вторая цифра числа Y (разряд десятков) - остаток от деления X на 3.
Ответы (1)