Задать вопрос
8 сентября, 00:12

Помогите решить задачу по ИВТ на языке паскаль.

Задано 3 числа найти наибольшее из них.

+1
Ответы (1)
  1. 8 сентября, 01:07
    0
    var

    a1, a2, a3, max : integer;

    begin write ('Введите три числа: ') ;

    readln (a1, a2, a3) ;

    if a1 > = a2

    then max : = a1

    else max : = a2;

    if a3 > max

    then max : = a3;

    writeln ('Наибольшее из них: ', max) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по ИВТ на языке паскаль. Задано 3 числа найти наибольшее из них. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помогите с ИВТ. как найти нужный файл в папке?
Ответы (1)