Задать вопрос
5 декабря, 10:50

1. Напиши

программу, которая присваивает переменной х значение 9, а затем выводит на

экран: в первой строке это значение с поясняющей надписью (например значение

х равно 9), а во второй - квадрат этого значения (тоже - с поясняющей

надписью).

2. Напишите программу которая принимает с клавиатуры 10 целых

чисел и выводит на экран, сколько из них были положительными.

3. напишите программу - словарь, считывающую номер месяца и

печатающую его название.

4. Усовершенствуйте программу из пункта 3, добавив возможность пользователю указать, русские или английский названия месяцев возвращать.

+2
Ответы (1)
  1. 5 декабря, 13:37
    0
    1) for I:=1 to 10 do

    begin

    read (a) ;

    if a > 0 then c : = c + 1;

    end;

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Напиши программу, которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу в Pascal ABC С клавиатуры вводят названия трех геометрических фигур, например: - ромб - квадрат - круг. Составить программу, которая выводит на экран эти названия, например: "Геометрические фигуры: ромб, квадрат, круг".
Ответы (1)
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составьте программу, которая задает пользователю вопрос, требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток.
Ответы (1)