Задать вопрос
29 апреля, 15:15

составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран. например 'a''ы' в) выполняет сравнение двух введенных с клавиатуры символов и выводит их на экран в порядке вохрастания их кодов

+2
Ответы (1)
  1. 29 апреля, 18:31
    0
    а), б)

    var a, b, c: char;

    begin

    writeln ('Введите 3 символа') ;

    readln (a, b, c) ;

    writeln ('Результат сцепления: ', a+b+c) ;

    if a>b then writeln (a,'>', b) ;

    if a>c then writeln (a,'>', c) ;

    if a=b then writeln (a, '=', b) ;

    if a=c then writeln (a, '=', c) ;

    if a
    if a
    if b>c then writeln (b, '>', c) ;

    if b
    end.

    в)

    var a, b: char;

    begin

    writeln ('Введите 2 символа') ;

    readln (a, b) ;

    if a>b then writeln (b,' ', a) ;

    if a
    if a=b then writeln (a,' ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
Написать программу, которая для случайно введенных с клавиатуры числе а, в, с выполняет действия: а) Четные числа делит на 2 и результат выводит на экран б) нечетные числа выводит на экран без изменений
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)