Задать вопрос
25 июня, 20:15

Написать программу в паскале

Проверить является ли введенное число четным

+5
Ответы (2)
  1. 25 июня, 20:42
    0
    Program cht; / / Название программы

    var a: integer; / / Описание переменных

    Begin / / Начало программы

    Writeln ('Введите число') ; / / Диалог с пользователем

    Readln (a) ; / / Считывание числа

    if a mod 2 = 0 then / / Проверка на чётность writeln ('Это число чётное') / / Вывод, если чётное else / / Иначе

    writeln ('Число нечётно') ; / / Вывод на нечётное end. / / Конец программы
  2. 25 июня, 21:32
    0
    Program p_1;

    Uses Crt;

    var

    n, pr: integer;

    begin

    write ('Введите число: ') ;

    readln (n) ;

    if n mod 2=0 then

    writeln ('Число четное')

    else writeln ('Число нечетное') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале Проверить является ли введенное число четным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
Ответы (1)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
Проверить является ли введенное слово перевертышем? Написать программу в Паскале!
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)